Saltar al contenido

TUTORIAL FORMULAS DE EXCEL BASICAS

Hablemos un poco sobre estas formulas en Excel b√°sicas

Las formulas en Excel basicas, son combinaciones alfanuméricas que se unan para conseguir calcular un resultado a partir de los datos de nuestro libro, pero tenemos que construir estas formulas de un modo concreto para que Excel entienda perfectamente lo que necesitamos conseguir.

Cuando una formula la escribimos de manera incorrecta o los valores que utilizamos no son correctos Excel nos devuelve un código de error que conociéndolos sabremos resolver mucho más rápido el error.

http://www.estudiarcurso.online/images/imagen%20pegada%20458x163.jpg?crc=3953866982

Operadores

http://www.estudiarcurso.online/images/imagen%20pegada%20280x74.jpg?crc=4183775517

En esta imagen os muestro los principales operadores que se suelen utilizar en las formulas de Excel. En el caso de que utilicemos varios operadores, estos se dividen por clase y debido a eso Excel decide en el orden que los ejecuta, es aconsejable utilizar paréntesis o corchetes para asegurar que se ejecutan en el orden que queremos.

Al respecto de la prioridad de los tipos de operadores cuando hay expresiones que contienen varios de ellos, se resuelven primeramente los aritmético luego lo de comparación y por ultimo los operadores lógicos, los cuales mostramos a continuación

Prioridad operadores aritméticos Prioridad operadores lógicos Prioridad operadores de comparación

http://www.estudiarcurso.online/images/imagen%20pegada%20164x141.jpg?crc=3906622242
http://www.estudiarcurso.online/images/imagen%20pegada%2055x76.jpg?crc=4289089561
http://www.estudiarcurso.online/images/imagen%20pegada%20143x74.jpg?crc=158309183

OPERACIONES MATEMATICAS SIMPLES EN EXCEL

Antes de entrar en f√≥rmulas m√°s complicadas, veamos c√≥mo hacer las operaciones matem√°ticas m√°s simples: sumas, restas, multiplicaciones y divisiones. T√©cnicamente solo la suma es una f√≥rmula, pues en el resto de los casos se usan operadores especiales.

  • SUMA: esta f√≥rmula suma los valores de las celdas en su interior. Soporta tanto celdas separadas como intervalos. Ejemplo: =SUMA(A1:A50)
  • Restas: para restar los valores de dos celdas debes usar el s√≠mbolo de resta “-” entre ambas. Ejemplo: = A2 – A3
  • Multiplicaciones: para multiplicar los valores de dos celdas debes intercalar entre ellas un asterisco *. Ejemplo: = A1 * A3 * A5 * A8
  • Divisiones: para dividir los valores de dos celdas debes incluir entre ellas la raya /. Ejemplo: = A2 / C2

Excel respeta el orden l√≥gico de las operaciones matem√°ticas (multiplicaciones y divisiones primero, luego sumas y restas) y suporta el uso de par√©ntesispara dar prioridad a unas operaciones sobre otras. De este modo, puedes crear f√≥rmulas como = (A1 + C2) * C7 / 10 + (D2 – D1).

EN PR√ďXIMOS TUTORIALES ENTRAREMOS EN FORMULAS MAS AVANZADAS Y CONDICIONANTES, ¬°¬°NO TE LO PIERDAS!!

Indice de Contenidos:
Configuración